Google blocks me logging in from new device.

  muddypaws 15:54 04 Sep 2013

Perhaps this is more Tech Room, but will try here.

I have recently connected my Panasonic media player to the internet via home plugs. Which have

been in use on my Humax. So it is obviously a Google problem.

The first time I tried to log in to my Picasa web albums via the installed Picasa app.

I got 'Access denied' or similar words.

I then received a gmail and a Tiscali email stating:

"Someone recently tried to use an application to sign in to your Google Account -

We prevented the sign-in attempt in case this was a hijacker trying to access your account. Please review the details of the sign-in attempt:

Sunday, 1 September 2013 12:58:17 o'clock UTC

IP Address: xxxxxxxxx

.) Location: Unknown

If you do not recognise this sign-in attempt, someone else might be trying to access your account. You should sign in to your account and reset your password immediately.

Reset password

If this was you and you are having trouble accessing your account, complete the troubleshooting

steps listed at click here "

Well the trouble shooting only refers to accessing mail and was no help.

There was an option ( forget where) to tick boxes and confirm it was me.

That made no difference and despite countless further blocked attempts I have

not received any further gmails.

There is one post on Picasa concerning a smart TV advising the OP to enter his 20 number ID from

his account page which cured the problem. Which I have tried with the same result.

Perhaps someone on here has had a similar problem if so how did they solve it.


  muddypaws 14:56 05 Sep 2013

No takers--then to simplify it.

How do I contact Google? I have not found anywhere on the web where I can email them.

Ha anyone tried mailing them?

  jaywoo 16:20 10 Sep 2013

You need an application specific password; click here

  muddypaws 16:38 13 Sep 2013


Sorry for delay, but I assumed the thread had died!

I have previously looked at that info, but it looks fairly complicated.

If I sign up for 'two step', does that mean I have to wait for a text or other every time I want to log in to

Picasa web on my PC or Android etc?

At the moment the box for creating the password is greyed out so presumably I don;'t have two step?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)