Alcatel Pixi 4 5 - permissions denied?? how to?

  laptopdunce 11:17 08 Sep 2017
Locked

I have an Alcatel Pixi 4 5 (with a Dutch Prepay SIM card) the SMS service number is correct according to T mobile NL, but when I get a text in, I click on it and a banner comes up at the bottom saying "permissions denie you can change them in Settings > apps . but no explanation of what exactly to do. T mobile say it is something in the phone, I can make calls with it OK, but this is very frustrating I cant find ANYTHING to do in relation to this problem on google or just anywhere, can anyone help?? thanks laptopdunce

  Forum Editor 18:16 08 Sep 2017

Is airplane mode turned on, by any chance?

Assuming it's turned off, try this:

Press the Centre key.

Scroll to Tools and press the Centre key.

Scroll to Update Phone and press the Centre key.

Scroll to Update PRL and press the Centre key.

Those instructions apply to another Alcatel phone, but it's worth a try.

  I am Spartacus 20:18 17 Sep 2017

Alternatively go to Settings, Apps and look for your messaging App it might be called Messages, Messaging Android messages or something similar.

Tap on the App which (assuming it uses Marshmallow) will open up App info, tap on permissions and switch on the settings to allow various permissions which might include: Contacts, SMS, Storage, Telephone. Probably SMS permission will be enough but you may also have to switch on the others.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?