Virgin media/Belkin Update...

  DANZIG 10:08 31 Oct 2008

Yesterday when I tried to log on the 'net via my laptop, the only page I could access was one which directed me to the Belkin site to update some 'firmware'.

I've managed to successfully get back on this morning, but was just wondering if anyone else has had this?

  birdface 12:09 31 Oct 2008

Not had that problem yet.But there seems to be few having problems with Virgin since the last Microsoft update.Well around about the same time as.Slow Browsing,opening new pages.There are to many complaints on here about them at the moment for there not to be a problem.

  birdface 12:11 31 Oct 2008
  birdface 12:12 31 Oct 2008

Oops .That was a year ago .Ignore.Sorry.

  DANZIG 14:57 31 Oct 2008

The damn thing went off again for ages! Phoned up Virginmedia, and they were very helpful.

Lets just see how long this burst of access lasts!

  GRIDD 22:26 31 Oct 2008

"Not had that problem yet.But there seems to be few having problems with Virgin since the last Microsoft update."

I'm one of them. Took me an age (inc. a call to tech support) to get it sorted. Resetting everything and a system restore eventually did the trick.

  birksy 07:00 01 Nov 2008

Have my own thread on this sort of problem.
Windows Vista, IE7, and VIRGIN isp.
Oner day perfectly O.K. the next, can only access certain pages. Some 1- 2 seconds, some, the message 'website contacted. waiting for reply'. You can wait forever like this.
BUTEMAN seems to be working 20 hours a day looking at similar problems.
He and I , are both of the opinion, that it is a Windows update, and Virgin that is the problem.

GRIDD. Did a system restore, to before the problem, but in my case, it made no difference.

Just in case: Twice, MS have offered a driver update for my REALTEK ethernet hardware. In both cases, allowing the update killed the internet stone dead, and system restore required to get it back.

  GRIDD 09:14 01 Nov 2008

When I turned this on this morning it said "windows installed some new updates" I'm betting my internet goes off again when it's restarted.

  birdface 12:35 01 Nov 2008

[The damn thing went off again for ages! Phoned up Virginmedia]. Did you get through using the 150 number.I tried a few times this morning and just got the Number not recognized voice.Just wondering if maybe their call center may be jammed with customers complaining.

  DANZIG 11:28 02 Nov 2008

Yes, I did use the 150 number. From what I can gather, and what I;m experiencing now, the issue is not with the Virgin modem, its with the Belkin router.

I'm currently connected by the ethernet cable going directly into the laptop, and it seems fine. In fact last night the Belkin router worked fine as well for about 15 minutes.

After that time I just got the webpage I described earlier in the thread.

  DANZIG 12:09 02 Nov 2008

Just done a system restore. All seems fine for now, but we'll see!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)