Toshiba AT300 USB flashdrive problems

  Avodat 11:10 21 Aug 2012

I just wrote out this post and PC Advisor appear to have wiped it! I'll try again!!! I bought a Toshiba AT300 tablet in July and am having problems with the USB flashdrive facility. If I hook it up to my desktop via the micro USB connection I get the pop-up asking me what I want to do, as usual. When I attach any of my flashdrives nothing happens at all and the drive is not shown in file explorer - neither is the light lit on those drives that have that facility (I tried Crucial, PNY, Cruzer - as FAT, FAT 32 or NTFS- and just a generic flashdrive). Toshiba Tech Support have said that a) it isn't meant to connect to USB flashdrives, b) it will only connect to FAT USB flashdrives c) it will only connect to hub-powered USB flashdrives and d) your connecting wiring must be at fault. Well, their User Manual says it should connect to flashdrives (without qualification save that they have not tested with EVERY type of flashdrive)and that the FAT and powered hub idea relates to USB HDD's only. I pointed out that the same wiring I using for flashdrives was used to connect to the desktop...and then they seem to have run out of ideas, just saying 'oh well, the USB socket works'. The promise that it was 'sent upstairs' was made but the promise to get back to me last Friday (17th August) was not kept. Does anyone else have this problem or do I just have a duff machine? The SDHC card works ok as does everything else, though I've not tried attaching a powered hub with FAT HDD yet - no real reason to, actually :)

  Avodat 07:39 23 Aug 2012

Guess no one else has bought one!

  Terry Brown 11:11 24 Aug 2012

I notied in your 'Tags' you have USB3, if you are using XP , there are no buiult in drivers. USB3 only works correctly in Window 7 and above.

This link may help you;_ylt=A0geu8rLUjdQPFEAiGNLBQx.?p=toshiba%20a300%20usb&fr2=sb-top&fr=yfp-t-702&rd=r1


  Avodat 11:43 24 Aug 2012

Thanks for that Terry but their tablets work on Android 4, not Windows.

  Avodat 13:25 31 Aug 2012

Toshiba took a month to try and resolve this issue but they seem not to have the foggiest idea what is wrong or how they might fix it! I have now taken the tablet back to PC World under the Sale of Goods Act on the basis that it is not fit for purpose. They (PC World) checked the model they had on display and that didn't 'see' the USB drive either! So I swapped the Toshiba AT300 10.1 for an Asus Transformer Pad TF300T (as I wanted the larger size pad).

Be warned!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?