System Checkpoint

  Tag677 00:32 06 Jan 2003
Locked
  Tag677 00:32 06 Jan 2003

This is to do with the Restore Point on XP.

I know how to manualy set a restore point.

My computer used to do a system checkpoint of it's own every few days or so. But now it doesn't.

Does anyone know how to turn this feature back ON?.

I don'thave any idea as to why it isn't doing now

Cheers.

  codfanglers 05:11 06 Jan 2003

Hello Tag I have Windows ME but this may help
CLIK start settings controlpanal system performance file system trouble shooting..
If "disable system restore" is checked.remove it.

  codfanglers 05:50 06 Jan 2003

Sorry Tag, here's the quick way.
On the desktop rightclick my computer, click properties, performance, file system,
trouble shooting. If "Disable system restore"
is checked, remove it.
Cheers Codfanglers.

  €dstow 06:51 06 Jan 2003

This may get a better response in Helproom - some of the techies there don't visit this forum.

€d

  Quiller. 08:02 06 Jan 2003

Try . control panel \ system \ system restore. Make sure turn off system restore is un ticked.

  Tag677 10:42 06 Jan 2003

I taken this into the Helproom.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?