phillips dvd recorder

  davedill 15:21 19 Aug 2004

I've just bought a Phillips dvd recorder.
I'm having no success with copying the dvds
I've recorded on this recorder. .
Whilst the disc plays back on my computer
It just won't copy them.It seems to be using a file system called vts.
I'm using windows me with nero's burning .
I've tried programms like Cucusoft AVI to VCD DVD
without success.
can anybody help

I've recently bought the Liteon LVW-5005 Home DVD Recorder and have been experimenting along the same lines, as I want to be able to backup/copy old VHS recordings of my family once transferred to DVD.

I made a test recording of random stuff from the TV and then used Sonic RecordNow (came with my Liteon PC DVD burner - part of Sonic MyDVD), to make a Global Image onto my HD. I was then able to burn this image to another DVD - worked fine.

I haven't tried doing this with Nero as yet.

You may find these links helpful.

click here

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?