NO TITLE

  Stuartli 13:18 24 Nov 2003

Are you using the correct Line Out socket for your sound card - some cards have more than one.

Also check that the volume/mixer panel is set for maximum output from the Line Out socket(s); double click the Volume icon in the task bar to bring up the mixer panel. Check too that the mute has not been enabled...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

Best Black Friday deals for designers and artists 2018

Mac mini 2018 review

Les meilleurs SSD