mesh problems on 2 month old pc

  joey bloggs 17:33 21 Feb 2006

if anyone can help its much appreciated
i reccomended a mesh pc in december to my brother.the hard drive isnt being detected.
when you boot up the screen goes black and it says
reboot and select proper boot device or insert boot media in selected boot device & press any key ..
tried putting recovery disc in and still not recover in bios hard drive not detected..
any help from here is much appreciated..on nights tonight so may not be able to reply till tommorrow morning

  GANDALF <|:-)> 18:29 21 Feb 2006

Stupid question but it has to be asked...have you left a floppy disk in the drive?


  Harpur 18:30 21 Feb 2006

it could be one of two things.

1/ your hard drive has died

2/your motherboard has developed a fault in the ide channel.

have you ever opened the case, if not it is under warranty. phone mesh and get it collected. whatever you do don't meddle with it or you will invalidate the warranty.

  GANDALF <|:-)> 18:31 21 Feb 2006 disconnected.....if you feel up to it you could tske the side cover off and check that the HD has a lead attached to it and the MB, they can come off.


  Harpur 18:31 21 Feb 2006

joey states the hdd is not showing in the bios


  GANDALF <|:-)> 18:34 21 Feb 2006

'joey states the hdd is not showing in the bios' won't if the lead is astray.


  SG Atlantis® 18:42 21 Feb 2006

Agree with Gandalf, take the side off and check all leads are secure in the back of the drive and the mobo.

  Harpur 19:12 21 Feb 2006

it it not be cautious to check whether this would invalidate warranty

  SG Atlantis® 19:49 21 Feb 2006

it won't.

  malgall 20:12 21 Feb 2006

agree with gandalf the cable is a likly fault
i guess this will be an sata hard drive

  freaky 21:53 21 Feb 2006

I have a 12 month old Mesh, fortunately no problems with it. You can open the case without invalidating the warranty. In fact you can do small upgrades.

I have opened mine on numerous occasions - and there are no seals on it that you have done so. I did upgrade the RAM on it about 4 months ago.

Suggest you do as per the replies, it is probably a loose connection somewhere.

If you do not know much about electics/pc's and have a friend who does, ask him to have a look.

Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?