Bank Security Hack?

  morddwyd 16:01 01 Sep 2013

I've had three different (good) credit cards refused by two different companies today.

Is there a banking problem? Anyone else had trouble?

  lotvic 16:36 01 Sep 2013

Did the companies give you a reason? or maybe they don't if it's Internet Transaction? Generally get the bank phoning you to check 'unusual activity' if they detect it at Bank end.

  Forum Editor 18:10 01 Sep 2013

Contact VISA security - the number's on the back of the card, that's if it is a VISA card. In any case contact the security department of the card company. They work 24/7 every day of the year.

It happened to me, and I discovered that someone had tried to use my card to buy a load of expensive clothes in Mumbai, except it wasn't my card; that had been cloned in a petrol station in North London.

The VISA transaction software spotted that I had used the card in London six hours earlier, and had worked out that I couldn't possibly have been in Mumbai at the time of the attempted transaction. It stopped both the transaction and the card, all automatically.

The same thing might have happened in your case. I hope not, but you can rapidly find out by calling them.

  morddwyd 20:18 01 Sep 2013

Thanks, I'll give it a try, but three different cards, on three different banks made me think it was more general than specific to me.

Obviously not!

  Forum Editor 07:27 02 Sep 2013

"three different cards, on three different banks made me think it was more general than specific to me."

The fact that your cards were refused on two separate transactions does point towards a specific problem with the cards, although it would seem unlikely that someone has cloned three different cards at the same time.

The card providers will soon tell you what the problem was.

  BT 08:00 02 Sep 2013

I had a similar problem some years ago before PINs when the retailer 'phoned' for authority and told me the transaction had been refused. This happened with 3 cards and the assistant refused to try any of my other cards saying 'They will all be the same' and I ended up using my Debit card which was accepted.

When I got home I contacted the card companies and ALL of them said they hadn't had any telephone authorisation requests from the retailer. I spoke to the store manager about the service I had received, including the humiliation of being told loudly that my cards were refused, infront of other customers.

There never was a satisfactory conclusion or explanation and the cards continued to work OK subsequently.

  spuds 11:27 02 Sep 2013

With the technology used nowadays, I would suspect that it was a 'issue' in the system.

I had a problem in Asda a couple of weeks ago, when for some reason their system refused to 'authorise' a 'Mastercard' credit card on two attempts, but on the third , the transaction went straight through. That morning I had used the card at other outlets without any problems. And it wasn't a case of fund shortages at Asda.

The Asda checkout person, did say that this 'happens' from time to time. It just seemed a normal days experience to her!.

Would perhaps add, that when I tried to paid the DVLA, their on-line system refused credit card payments, and making telephone contact, the advisor cleared the transaction, using the same credit card information, with no problems. Again, it was suggested that this was an issue with the system, and one which the advisor was well aware about!.

  Forum Editor 18:11 02 Sep 2013

The VISA transaction servers combine to form a system called 'VISAnet' which connects tens of millions of retailers, around 2.5 million ATMs and 15,000 financial institutions. Between them, the VISA transaction servers process over 150 million card payments every day.

I imagine that with something as huge and complex as that there are bound to be glitches occasionally. The system is designed so that when there's a problem it fails safe - the transaction is cancelled or rejected, and the card account is not charged.

  morddwyd 20:40 02 Sep 2013

Sorry, I should have made it clear that these were on-line transactions.

All you get is "Not Auhorised".

Seems to have been just a weekend glitch anyway (now where have I heard that before!) and I had no problems this morning.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?