Android 5 compatibility

  tin-tin 17:58 20 Nov 2014
Locked

I have just upgraded my Nexus5 to Android Lollipop only to find that my TomTom Western Europe GPS will not run now. Is there anything I can do, or do I just have to wait.

  lotvic 11:22 22 Nov 2014

A comment in the Reviews on Google play says: "TomTom with Android Did not work with Android5 until the updated App on 20/11/14. Now seems to work fine."

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Frida Kahlo's life, art and legacy explored in Google's new giant online collection and app

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?