This site on an iPad

  bremner 09:41 27 Dec 2012
Locked

4-8 weeks ago a technical change appears to have been made to this site. A consequence is that the site is virtually unusable on an iPad unless Javascript is turned off.

This results in the site being much more usable but with niggles such as being unable to use the world icon for posting links and no preview window.

The biggest downside however is issues with 95% of other websites not working properly meaning having to go into settings and switching back on Javacript.

Can anyone suggest a possible remedy or can the techies at PCA please please sort this out.

  bremner 10:34 27 Dec 2012

Woolwell

I have tried three browsers other than Safari and the issue is with all. Even moving to another Tab is painfully slow. I am disappointed that this has gone on so long without being resolved.

  bremner 11:45 27 Dec 2012

Jock1e

I have been using iOS6 since its launch. The problem is with this site and something they did 4-8 weeks ago when solving another problem.

  bremner 08:58 28 Dec 2012

I hope someone from PCA picks this up and can give us an idea of when they will try and solve the problems

  bremner 08:30 31 Dec 2012

Perhaps the PCA techies are now back and could comment on these problems please.

  muddypaws 09:05 31 Dec 2012

I have no problems on Nexus using Boat Browser. In fact it is quicker than on the PC.

But I have noticed that on the PC I have to wait almost 10 seconds after changing pages or threads before I can scroll

down. Been like this for a month or more.

Yet the Aeroresource site that is full of photos, and other sites, load immediately in FF 17.0.01

  bremner 15:34 31 Dec 2012

Muddypaws

I have not found Boat browser for the iPad it seems to only be on the Andriod platform

  bremner 09:04 01 Jan 2013

Woolwell

Will give it a try.

  bremner 17:10 01 Jan 2013

Woolwell

Just given it a try and there is no improvement on viewing this site, still terribly slow loading any page.

  bremner 17:23 01 Jan 2013

4Mb

Every other site I visit loads quickly - it is solely this site which causes the issue and only started after changes were made to the site a month or so ago.

  bremner 18:26 01 Jan 2013

Yes had Ad Block on.

I have tried three different iPads each on different networks and they all have the same problems. Turning Javascript off always reves the problems but brings others.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)