Hot Topics

Reovery HD disappeared from Disk Utility

  Kiki 07:41 20 May 2019
Locked
Answered

Hello, I was in the process of selling an iMac, circa 2010, and decided to remove all personal stuff from the iMac. I went a little overboard and deleted pretty much everything. The most ruthless Erase option. Now the Recovery HD is no longer showing on the iMac. I've tried the follows: Restart, Command R to get to the Disk Utilities. When I am in Disk Utilities, there is no Recovery HD option to reinstall etc. The OS System is now OS Basic System.

I have also rebooted with Alt, Command, R.

Help please! How do I get the Recovery HD back? I don't want to have to take it in as I was in the process of selling it, so would like to fix it myself.

Thanks!

  Jollyjohn 11:10 20 May 2019

What happened with Alt - Command - R? This should boot from the internet and should give the option to reinstall the original Mac OS that was supplied with the iMac. Can you remember what that was?

  Jollyjohn 11:12 20 May 2019
Answer

Also see here click here

  Kiki 12:07 20 May 2019

JollyJohn, once its downloaded whatever it needs, it opens the screen to either Reinstall Mac OS, Open Disk Utility, Help, and Reinstall from Time Machine. When I click on Reinstall Mac OS, it then does not have the Recovery HD option to reinstall. It only comes up with the OSX Basic System, which when I click on, says "This disk needs to be formatted as Mac OS Extended (Journaled). However, when I do this, then there is still no option for Recovery HD. Which is what I need.

  Kiki 12:28 20 May 2019

JollyJohn, Ok I did Alt Command R and it booted from the internet. It has been sitting for 2 days on the same progress. I am plugged into an ethernet cable, and internet is not too slow here.

  Jollyjohn 15:40 20 May 2019

Alt Command R should connect and take only about an hour to reinstall the OS. Your recovery drive has gone and won't reappear which is why we need to reinstall the original OS from the internet. I would restart the process.

  Kiki 15:50 20 May 2019

Thanks JollyJohn. I tried to restart the recovery process again earlier, and the same thing happened. It started the 'download' and had some progress. But then stopped in the same place it did 2 days ago. Went no further. Am very confused.

  Jollyjohn 11:26 21 May 2019

Having done a bit of research - click here I think your iMac may be too old for Internet recovery. What was the original OS installed?

  Daniel89 08:25 15 Jun 2019

1 Switch off the Mac system and turn it on again. 2 Without delay, press the Option key to launch Mac's startup drive menu vivavideo. 3 Once startup drive menu is loaded you may locate the Recovery HD alongside your startup disk. ... 4 Restart macOS since Recovery HD isn't found.

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Huge discounts across Microsoft, HP, Acer & Asus in Amazon Summer Sale

Japanese fashion illustration makes for one dreamy catwalk

Tim Cook will face antitrust committee on 27 July

App Store : comment obtenir un remboursement ?