OsX El Capitan: stuck on loading, can't to anythin

  Klarysa Marczak 20:58 25 Feb 2018
Locked

Hi, here's the deal with my macbook.

Yesterday (few days after some update), my macbook working on el capitan osx, started to going crazy. It was stuck few times on loading screen (but somehow after few attemps with many different solutions, I turned on finally. But then, I cannot open any application. That problem (for that moment) was also solved by repairing permissions.

But then, few hours later, after turning computer off, I cannot turn it off again. It's stuck on loading screen, none of solution found here and there are not working - can't reinstall, can't do anything. Safe mode is loading, but can't solve anything.

And now, when I tried to upload osx from usb, my mac put that on screen:

OS X could not be installed on your computer. Unable to unmount voulume for reparir. Quit the installer to restert your computer and try again

Any ideas what's wrong? Any solutions? Please, help!

  HondaMan 21:17 25 Feb 2018

Switch off, then restart but hold down command+R keys, then follow on-scrteen instructions

  Klarysa Marczak 21:18 25 Feb 2018

Nope, that didn't work also

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9