NO TITLE

  xania 10:20 11 Aug 2003

No - this is a common problem with some mobos which do not react to the wake up command. The best thing to do is to switch off sleep mode. Right click anywhere on the desktop to get up your display properties, then select the screen saver tab. Click the <Power> button and set all the options to <Never>.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Shadow of the Tomb Raider review

Games of Thrones previs kings The Third Floor on the importance of visualisation

iPhone XS vs iPhone X: What is the difference?

Comment utiliser Instagram sur un Mac ?