Macintosh not working. What should I do?

  Reena Chauhan 07:54 12 Dec 2016
Locked

my macintosh is not working. The system is running on external hard disk. I have tried everything. I am unable to format macintosh and restore it to some other disk image. What should I do?

  Forum Editor 12:09 12 Dec 2016

"I have tried everything"

Just to be sure - you have tried this?

Hold down the Option key immediately after turning on or restarting the Mac.

Release the Option key when you see the Startup Manager window.

Select your startup disk, then click the arrow or press Return.

  mgmcc 22:54 12 Dec 2016

If you are booting and running from an external drive, a program such as SuperDuper should let you clone the external disk to the Mac's internal disk. This would, however, delete all existing data on the internal drive.

Once running from the internal drive again, you could restore from a Time Machine backup. You do use Time Machine I hope?

1]: [click here

  Reena Chauhan 05:33 17 Dec 2016

@forum editor I tried this also. Macintosh icon is there. when I select it, it seems that the system will start but after a few seconds it shuts down automatically.

  Reena Chauhan 05:35 17 Dec 2016

@forum editor I tried this as well. macintosh icon appeared, I selected it and after a few seconds the system shut down automatically.

  Reena Chauhan 05:36 17 Dec 2016

@mgmcc superduper is not working as I am using mac os lion 10.7.5. I tried deleting logical volume group , it is not happening.

  mgmcc 21:05 18 Dec 2016

superduper is not working as I am using mac os lion 10.7.5

SuperDuper version 2.8 for Mac OS X 10.7 Lion can be downloaded from their website. See the System Requirements section on the right of the page where it lists earlier versions of the software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch