Hot Topics

MacBook Pro.......Help, I've lost an app.

  Dave in Wales 08:39 14 Jan 2020

Topaz Denoise AI to be precise............ I'm on a MacBook, I've got the app, I've had the app......now it just refuses to appear and I'm left with the desktop image. The app icon is in the dock, I click the icon and it jumps up and down like normal and a dot appears below it. The name of the app also appears adjacent to the apple logo top LH corner. All indicates that the app is ON. BUT the app is not visible just my desktop image. I have uninstalled/reinstalled the app a couple of times and rebooted also.......still no app Topaz suggested I uninstall and reinstall and also delete a plist file, neither worked. I've asked the question on a couple of photo forums as it's a photo app.

click here of the suggestions has worked.

This is what I see..............href here by url=[click here in Wales[/url], on Flickr href here by url=[click here in Wales[/url], on Flickr

href

None

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Honor unveils special edition Magic Watch 2 with artists and designers

The story behind Royal Mail's new video game stamp set

iPhone SE 2 release date, price & specs rumours

iPad Air 2020 : date de sortie, prix et autres rumeurs