Lost sterling pound sign after upgrading.

  expatmatt69 22:41 06 Nov 2015
Locked

I have upgraded to El Capitan. My MBP has spanish keyboard but english language. Before the upgrade the sterling pound sign was found by pressing shift + alt + 4. Now pressing this combination is the same as pressing shift + command + 4. What can I do to rectify this.

  bremner 08:08 07 Nov 2015

System Preferences > Keyboard > Input Sources

If not set to British click the + sign and Add British

  expatmatt69 11:39 07 Nov 2015

Makes no difference, still does the same thing.

  wee eddie 23:03 07 Nov 2015

You may need to look up the "ascii" command for your £

I don't know if Mac's use "ascii"

  Macworld 10:42 09 Nov 2015

This is a common problem with the El Capitan update.

Go to Language and Region in System Prefs > keyboard preferences > choose British. Remove US keyboard if it's there to be certain!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)