Internet Recovery not working

  leoalper 19:02 20 Feb 2017

Hi, My iMac encountered a problem where my iMac wouldn't start up and only showed a flashing question mark folder. The first thing I did when this happened was search on Google what to do. It told me to go into "Internet Recovery Mode" by holding down Cmd+R. At first it didn't work and I kept trying and it still didn't work. I then took to my local Apple Store and they plugged it in and they opened something that could only be opened on their servers so they could see the problem. They told me that the problem was my hardrive, so I bought a new 3.5 inch WT 1T hardrive and opened up the iMac and replaced the original internal hardrive. Their next instruction was to simply open "Internet Recovery Mode" again by pressing Cmd+R immediately after the power on chime. We tried multiple times to try this but it still didn't work. Any ideas on what could be the reason it's still not booting up? Or any suggestions on what to do next? Thanks,

  mgmcc 20:47 20 Feb 2017

According to this page, for recovery over the internet the keypress is "Option-Command-R", see if that gets you going.

  leoalper 20:52 20 Feb 2017

thanks mgmcc, but i have tried that too and it still won't work

  mgmcc 16:29 21 Feb 2017

If all else fails, I'd be inclined to take it back to the Apple Store and ask them to reinstall the operating system.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?