Imac mid 2010 shuts down after latest software UD

  jp7147 14:18 21 Mar 2018

Hi all- Can anyone help me identify why Im having issues after installing High Sierra on my iMac mid 2010? I had no problems installing software and ran first aid on boot and found no issues but yet It still shuts down while in use. It also beeps 3 times if I leave it on followed by a reboot that bypasses login. I'm a photographer and this is happens while using Lightroom also. I have 8GB Ram... Can that be the Issue? I tried cleaning the ram and nothing. I can't seem to find answers anywhere... this is driving me crazy!

  HondaMan 16:31 21 Mar 2018

Have a look here

  bremner 19:24 21 Mar 2018

This certainly sounds like a Ram issue - when did you upgrade to 8GB.

Can you remove the new Ram and reinstall the old and see what happens.

  jp7147 00:19 22 Mar 2018

I’ve looked at the Apple support site and all checks out ok there. And I didn’t replace the ram. I just took it out to clean it and put it back as some forums mentioned that, that could be the problem.
Thanks guys for trying. But still looking for answers.

  HondaMan 09:26 22 Mar 2018

As a matter of interest, how did you "clean" the RAM

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les ├ęcouteurs Bluetooth Honor xSport AM61