How to enable macros MS Word 2000

  mammak 16:45 31 Oct 2005

Hi all,
Feel like a fool asking this, as I should know,
But any help in reminding a silly woman of such a Simple task would be appreciated.
Regards Mammak.

  tasslehoff burrfoot 16:58 31 Oct 2005

tools, macros, security select medium. Close word and restart.

You should be given the option to enable or disbale?


  mammak 19:23 31 Oct 2005

Tasslehoff Burrf,
Thanks so much, that worked great I knew it as I said but it just went I am due my Advanced MS Word exam next week can I give you a shout lol,
again thanks for your quick resonse Mammak.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?