Help with techniques in Pages

  colmack 00:51 07 Oct 2015
Locked

I'm new to Pages, and am struggling with what should be basic techniques (I previously used Word, where these problems didn't exist for me). Please - someone who knows more about Pages than I do, or have been able to find, help me with these three things:

  1. How do you select non-contiguous words? Prof. Google tells me that the answer is - which I would have expected - to hold down Command while making the second selection, but this does not work for me. I select one word, then the moment I click on the second word further along, the first word deselects.
  2. When I type ie, I want it to automatically change to i.e. (as it does in this forum window) but instead it shows as a spelling error (red underline) on which I then have to right-click and choose i.e. as a spelling correction option.
  3. Is there a way to Save As (Word feature)? that is, save a document, then save the same document under a different name so that there are two instances of the document, each having its own filename.

Any help with one or more of these problems will be much appreciated.

  BRYNIT 10:10 07 Oct 2015

For ie you could just add it to AutoCorrect. For saving a document under a different name the only way I can think would be to select "Save as" and change the name.

  BRYNIT 10:18 07 Oct 2015

Just had another read. "(I previously used Word, where these problems didn't exist for me)" If you are using Word my suggestions should work. If you are using another program we need to what progarm.

  Macworld 11:06 07 Oct 2015

Non-contiguous text (never needed to do this before) and I don't think there is a way to select random words in a Pages document if they aren't all placed together. If you are trying to apply formatting to certain words, you would have to set up a style and then apply it to the words you were trying to format.

As Brynit says, you can change the way that i.e is autocorrected, or you could go to System Preferences > Keyboard > Text and choose to Replace i.e with ie. Alternatively next time it autocorrects it, click undo (cmd-z) and right click on the red underline and say ignore spelling.

To create a new version of a document rather than Save As, you want to create a duplicate. To do so click on File > Duplicate (or press shift + cmd + s). Then you can rename the document.

Hope that helps. For more Pages tips, read this tutorial on our website: click here

  colmack 20:25 07 Oct 2015

Brynit: I want to know how I can use Word features (like Autocorrect and Save As) in Pages, the program I am now using.

MacWorld, thank you! Keyboard > Text solves the ie problem completely, as does Duplicate for my Save As question.

Two down, one to go! I want to be able to select non-contiguous text in such instances as when reviewing a document, to be able to go back and (say) change ten separate words from Regular to Bold font - something easily achieved in Word, but not, apparently, in Pages.

  BRYNIT 21:45 07 Oct 2015

Now I understand. "Pages" a word processor app for an apple devices. Never heard of it until today so cannot help any further.

  Macworld 10:06 08 Oct 2015

Sorry, I really don't think it's possible to select non-contiguous text... Apparently it was in version 4 or something like that! You can do copy style / paste style, which is the closest you'll get to the format painter. It's in Format, or alt+cmd+c / alt+cmd+v ...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Red Dead Online release date and gameplay news

Moving Brands on 20 years of bringing life to brands - and keeping their brand socially responsible

Mac mini 2018 review

Les meilleurs écouteurs et casques Bluetooth (2018)