Find my iPad does not find it!

  john bunyan 09:07 10 Apr 2013

I have W7, 64 bit, fixed IP address, IE 10, Belkin Router, IPad 4, iCloud. All working ok. When I try to test out the "Find my iPad" feature on my laptop, the iPad device is recognised, with a green "on" spot, but a message says "Unable to locate device". I have enabled the location feature on the iPad; I wonder if it is a router setting?

  john bunyan 17:59 10 Apr 2013

Has anyone an answer?

  Woolwell 19:02 10 Apr 2013

I'm overseas at the moment and picked up your post on my iPad. I doubt that it is anything to do with your router or your home set up. Does the iPad show its correct location in Apple Maps?

I'm sorry but I doubt that I can follow up with much for at least 24 hours.

  john bunyan 09:17 11 Apr 2013


Thank you so much for replying - hope you continue to enjoy your trip. I am checking on the Apple Maps issue as I have the Google maps(+Steet view) app installed as well, since IOs 6 at first did not get on with the normal Google Maps website. No hurry, and thanks again.

  Woolwell 16:53 11 Apr 2013

Check on Google Maps that the correct position is shown. I suspect that this snag will cure itself.

  john bunyan 20:47 11 Apr 2013


I have had an extended telecom with Apple and ended up with a senior USA advisor who is calling back tomorrow! Tried everything - still not working - reset, checked WiFi,etc. She thinks it may be to do with the ISP - Pipex - Tiscali - Talk Talk as their protocols may not fit with this feature. Also there may be a problem with the user id and password, although they let me in to iCloud and the iTunes account.

  Woolwell 22:28 11 Apr 2013

It will be interesting to find out what the problem is. I've always found it to be very accurate. Have you tried "Play sound"?

  john bunyan 11:18 12 Apr 2013


They are phoning back at 5pm. IT seems to be a possible problem with the Apple ID /password or maybe the Pipex interface. I have, under their guide, reset it, switched off and on the router, turned the various options on and off , all to no avail. iCloud first says "No devices are on line" then when you click on the device it is shown, with a green spot, bur with a sign saying "Unable to find location". One problem is that I have been unable to use my wife's normal e Mail on it as the "Other" settings for e mail accounts are too cumbersome as I do not have all the pipex details re portals etc so my grand daughter set up a Hotmail account on the iPad itself which has not yet been used...

  Woolwell 11:31 12 Apr 2013

Does your wife use OE or Windows Live Mail, etc. When setting up email on my iPad I copied the account settings down including ports, etc and then put exactly the same settings in the iPad. I now have 4 totally different email accounts working.

  john bunyan 15:23 12 Apr 2013


My wife and I use Outlook (not OE) on W7. I will endeavour to do as you say on the iPad (if I can find the settings!). For now she has a Hotmail account on the iPad.

  Woolwell 15:25 12 Apr 2013

Which version of Outlook? I use Outlook and I copied the settings from that. It should be under account settings, change, then under more settings and the advanced tab should be useful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)