External CD-drive not recognised by El Capitan

  Guest 7670 11:53 01 Apr 2018
Locked

I installed El Capitan some time ago, and today for the 1st time since then decided to use my external Apple Macintosh CD-drive. The latter worked perfectly with previous versions of OSX, but EC does not recognise it. I have tried to find and mount the drive in Disk Utility, but without success.

In one of the discussion-groups, I have seen this suggested as a swift cure for the malady:

  1. Launch Terminal.
  2. Type: sudo nvram boot-args="mbasd=1"
  3. Enter Administrator-password, press Return.
  4. Reboot.

Is that a safe course of action ?

  bremner 13:50 01 Apr 2018

Yes it is well recognised solution click here

  Guest 7670 16:57 01 Apr 2018

Thankyou, Yes, that has worked perfectly

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Pixel 3 review

Automatically create thousands of unique variations from one original design with this Illustrator…

iPhone XR release date, price & specs

Test : le Razer Phone 2