Encrypted mac drive corrupted and doesn't boot

  JNDPC 19:04 02 Nov 2015
Locked

My MacBook doesn't boot only a folder with a question mark shows up on screen, disk utility everything is greyed out, disk is encrypted and diskutil command doesn't show core storage therefore cannot see uuid, I want to clean the drive please help help help, I've tried everything but I'm locked out

  Macworld 10:30 03 Nov 2015

It means that your Mac can't find the system software - sounds like you tried to clean the drive and wiped it completely.

There's a good tutorial over on Apple's site that should help you fix it:

click here might also be something in our article: 'What to do when your Mac won't start" click here

There

  JNDPC 11:01 03 Nov 2015

Thanx for the reply, No I never wiped it, it just stalled whilst busy working, I have been through all the tutorials that mention encryption and that it must be decrypted and unlocked as Yosemite does this, a command to give permissions back but needing uuid was the next step as it didn't show up on disk utility was to wipe it as I tried everything to get it to show up on disk utility to repair what ever was corrupted or the problem, I have tried every and all and then decided to shout to the world out there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

Best Black Friday deals for designers and artists 2018

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)