El Capitien upgrade Java issues

  valgarber 08:25 29 Jun 2016
Locked

Just upgraded my operating system and now my photoshop CS4 won't run. It keeps asking for a Java SE 6 which I already have, but just to be sure I reloaded it......Is it possible I need an older version of Java? If so how ? If Photo shop won't work on the new operating system, then that was a VERY expensive upgrade :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)