Cannot copy time machine backup to new hD

  ima poster 20:16 03 Nov 2015
Locked

Got the new HD. Formatted as GUID / Mac journaled. Tried to copy the backup.backupsdb folder across using finder but it failed. Trying restore from the disk utility also fails. Error quoted is that a file is in use on the original backup disk. But it can't be, can it? The disk isn't mounted. HELP please! Also tried Carboncopy but that will not copy time machine backups.

  ima poster 20:36 03 Nov 2015

Just re-read the error message. It says 'resource busy' with an error -256. I was assuming it was the source file, but I guess it could be something on the destination.

  Macworld 10:05 04 Nov 2015

You might be better off just making a new time machine backup from your Mac to the new hard drive.

  ima poster 22:13 06 Nov 2015

Success. Rebooted into recovery mode. Started up Disk Utility and then ran first aid on the existing 2TB backup. It fixed 'something'. Then still in recovery mode, recovery the date from my old HD onto the new one. 2 days later (USB2 -> 2TB), success.!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Moving Brands on 20 years of bringing life to brands - and keeping their brand socially responsible

Mac mini 2018 review

Les meilleurs écouteurs et casques Bluetooth (2018)