2011 MBP crashes during Time Machine backup

  fintbeast 17:44 18 Apr 2017

Hi everyone,

I'm hoping someone can help.

I've been on holiday recently with my MBP and had about 11GB of backups to sync with my home cloud-based Time Machine drive when I got back. Prior to the holiday it was backing up hourly as normal and giving me no problems. However, since I got back, it seems to take an age to get going with the back up before crashing and restarting itself at around the same point each time (between 2GB and 3GB backed up out of the 11GB). This means I haven't been able to back it up at all since my holiday. It doesn't crash at any other time, regardless of what software I am using at the time (even my music software, Traktor, which seems to be a high user of processor and memory). After trying and failing 3 times to do this with the wifi connection, I also tried it with ethernet cable...but exactly the same result.

About a month ago, I upgraded the hard-drive to a Samsung 1TB SSD and upgraded the RAM to 2x8GB. This was all working perfectly well in the meantime but I wondered if that was something to do with it...?

The following is from the report generated for me to send to Apple if anyone can make sense of it:

Tue Apr 18 17:07:43 2017

* Panic Report * panic(cpu 2 caller 0xffffff80287e78e3): "Possible memory corruption: pmappvremove(0xffffff80697f11f0, 0x1120c9000, 0x2a003, 0x2a003024, 0xffffff9210e13584, 0xfffffe895c4f5648): pv not on hash, head: 0xffffff8028e892b8, 0xffffff8028fb8000"@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3789.51.2/osfmk/i386/pmap_internal.h:860 Backtrace (CPU 2), Frame : Return Address 0xffffff9210e13410 : 0xffffff80286ec3ec 0xffffff9210e13490 : 0xffffff80287e78e3 0xffffff9210e135b0 : 0xffffff80287e883a 0xffffff9210e13620 : 0xffffff80287750a8 0xffffff9210e13760 : 0xffffff80287749ac 0xffffff9210e13790 : 0xffffff8028716a7e 0xffffff9210e137b0 : 0xffffff8028be937d 0xffffff9210e13910 : 0xffffff8028b648d7 0xffffff9210e13c80 : 0xffffff8028b6a3c5 0xffffff9210e13d20 : 0xffffff8028b691f8 0xffffff9210e13f50 : 0xffffff8028c25695 0xffffff9210e13fb0 : 0xffffff802869dd46

BSD process name corresponding to current thread: xpcproxy

Mac OS version: 16E195

Kernel version: Darwin Kernel Version 16.5.0: Fri Mar 3 16:52:33 PST 2017; root:xnu-3789.51.2~3/RELEASEX8664 Kernel UUID: 06F94FD7-451F-34A1-B13C-D68FF7EDE0A0 Kernel slide: 0x0000000028400000 Kernel text base: 0xffffff8028600000 __HIB text base: 0xffffff8028500000

Any suggestions? All help gratefully received.

Thanks in advance,


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sega Mega Drive Mini review: Hands-on

Project Gemini is now Adobe Fresco: Hands-on and release date

macOS Catalina Preview: First look at the new Mac update

Les meilleures enceintes Bluetooth à moins de 150 euros