Zoom 56k USB Modem / Vista Problem

  wuluf 10:08 31 Dec 2007

I'm new to this and am a bear of little brain so I hope someone can help we in plain english and not techno speak!

The problem is this...
Bought new PC with Vista(32) on. We are on dial up and so I connected my Zoom 56k V.92 USB Mini External Modem (Model 3090) and tried to install the Vista driver I got off the Zoom Website. Problem is that when I go to Device Manager, the model is not listed as the Zoom one, but as HSF USB V.92 Data/Fax Modem. When I try to install the Vista driver via the update driver button, I get a message saying that it can't find the driver software for the model of Modem.
I've tried to install the original driver for the Zoom Modem but it still doesn't recognise it as a Zoom modem.

I'm stuck. I've emailed Zoom but am waiting for a reply. Can anyone help?

  anskyber 10:29 31 Dec 2007

Where did you save the new driver?

When you clicked update driver did you click install from a list or specific location (Advanced) and click next then choose Browse so that you can direct things to the place where you downloaded the driver?

  wuluf 10:39 31 Dec 2007

I saved the driver to my memory stick and then navigated to it through the browse option as you described above.

  anskyber 11:17 31 Dec 2007

This says that the model you have does not have Vista drivers but the Models 3090A/3090AF do. The drivers for the later do not work with the 3090.

click here

  wuluf 13:47 31 Dec 2007

D'Oh Never noticed that. Thanks

So I guess this means that my modem is not Vista compatible then?

Can anyone suggest any other modems that are vista compatible?

  mrwoowoo 23:32 31 Dec 2007

Strange this site seems to list your modem with the vista driver.Could try it as nothing to lose.
click here_(rohs)

  wuluf 18:06 01 Jan 2008

Well thanks Mrwoowoo - I downloaded an installed that driver which seemed different to the one I got from the Zoom Website and - what do ya know - it worked!!!! Yes I am using the new Vista PC as we speak! iT DOES SEEM TO HAVE SOME DIFFICULTIES THG

  wuluf 18:10 01 Jan 2008

See - like I said - some difficulties!! Or maybe that's just me and my clumsy fingers!

It does seem to have trouble finding some sites though - like when I logged on here and then navigated to this thread, is kept coming up with couldn't find the site so I refreshed the screen and then it found it?

Will have to cancel order for the new modem I ordered yesterday now!!!

Anyway - Thanks again!

  mrwoowoo 19:50 01 Jan 2008

I have xp and get exactly the same on this site from time to time.I think it;s the way i.e.7 interacts with the site and not the os at all.

  wuluf 20:05 01 Jan 2008

I think it was to do with it wanting to open up the Microsoft customize settings page before it did anything else - was taking ages to open that up but once I'd let it do it it stoppedplaying up. has sorted itself now :))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires