WMP missing in default programs.

  rdave13 21:55 16 Aug 2013
Locked
Answered

Don't know what happened with the last round of Patch Tuesday updates as they seemed to install OK. Have been having problems with VLC player (not sorted with Quicktime vids) and trying to rectify these .MOV files the cheapo camera, I have, produces.

Now I don't know whether my playing around with various codecs/players caused this (or the latest updates) but Windows Media Player was not listed in Default programs in Control panel. I needed WMP as default or you would get the annoying black screen for a few seconds prior to running a video and when the video stops.

This worked for me, nickster_uk post from TechSupportForum.

Post for information on my part but might help others.

  rdave13 21:59 16 Aug 2013

Should clarify it's post number 10, 01-22-2009, 08:01 AM , by nickster_uk.

  lotvic 14:31 17 Aug 2013

rdave, I'm not much help there re WMP and W8 as in my W7 yes it is listed but I haven't got any more players installed as last week wiped drive and went back to a 'clean' image after a installing and trying out several free programs, and I haven't done the patch Tues updates yet :( I find it quicker to put image back and have a clean start rather than messing about uninstalling and ccleaning, revo etc)

However, I just opened WMP from Globe, Programs and got a popup screen wanting me to choose settings and make WMP the default player. So maybe you can use the options inside WMP?

  rdave13 14:37 17 Aug 2013

Thanks lotvic but the fix suggested by nickster_uk in the other forum worked. Like yourself I also use images to restore when I fluff something up :) I'm puzzled how it went missing from the list though.

  lotvic 14:46 17 Aug 2013
Answer

I meant the 'you' as a general term, (looks like you sorted yours out) perhaps I should have worded that musing better as:

Perhaps there is a setting in WMP program to choose to make WMP the default.

  rdave13 14:56 17 Aug 2013

I had a look at 'settings' in the player but no options to set as default. Originally when it wasn't listed in the default programs list I just used auto play settings set to WMP. I think uninstalling/ installing different players must have caused the registry problem.

  rdave13 20:20 18 Aug 2013

Thanks for your input lotvic , appreciated as always.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017