Wireless connection stopped and Firewall disabled.

  enviro 15:55 14 Feb 2009
Locked

Hi I have Vista, 3gb ram Intel duo cpu 2.00ghz Asus X71SL Laptop.This is my son's and up to last week has worked fine using a Wireless connection via a WEP key.

The internet came up as Internet Explorer cannot display the webpage.
The tools showed that Work Offline had been ticked.

  enviro 16:11 14 Feb 2009

Also,
Firewall in Security Centre had been turned off and Avira Anti-virus disabled.
I have plugged the ethernet cable from the main comptuer into the laptop and still can't get a connection.
I think he has perhaps been on somewhere and got a virus.
Windows Defender wants to update but can't and shows no problems when scanned.
Avira says" While loading the module(aecore.dll)
the following error occured: Self test failed"
Any one any ideas please?
Have tried unplugging modem etc.
Also noticed when originally put in WEP key had 10 digits but now only showing 8 and when try to change there is no "Apply" only "OK" and reverts to 8 digits.

  BRYNIT 22:12 17 Feb 2009

As you have said Internet Explorer is working offline, this will prevent you from connecting to the Internet.

When you opened Internet Explorer click on file/work offline this will remove the tick. Restart Internet explorer, hopefully it will allow you to connect to the internet.

  enviro 11:41 22 Feb 2009

Thank you Brynit, we had done that already and it still did not work.

  enviro 11:45 22 Feb 2009

We have resolved this problem!
We have had to go back to factory settings using the F9 function on the keyboard, followed the instructions, keeping to the Windows first partition.
Phoned Asus who thought there might have been a software problem.
Everything now functioning as it should be.
Hope this info helps anyone else with a similar prob!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?