Windows Vista Ultimate Boot up and Bios Problems

  Technicsman 12:56 30 Apr 2007
Locked

Sorry for the lenth of this post, I am an intermediate system builder/user. I have just built a new Intel based system, D975XBX2KR-M Board,Intel,6700,CPU,4Gig of Corsair Ram 800 mH, ATI 1950,VGA,Seagate Baracuda 250g HD 16 Meg buffer for OS/ 2 seagate Baracuda 320 Gig 16 Meg Buffer HD for music and Video storage , in a none Raid set up with the latest Bios updates installed, all the drives show up and all work fine in Windows, my problem is the time it takes to start up, see below.

1.Switch on

2.White line appears top left of screen for 20 Seconds

3.Next the Intel Bios welcome screen appears with the option to press F2 to enter the Bios set up, if this key is pressed it takes you to the bios settings pages, all the bios setting are all configurable except the option to choose which device to boot from, the 3.5 floppy, the CD/DVD drive/ and the OS/ hard drive are all listed as they should be But, they are all highlighted together with no option to choose which one to boot from, if you do select any of the drives to boot from it will except any of the items you choose to use but, it then will still only select all of the listed drives to boot from when you try you make any changes to it.

4.If no F2 key is pressed at the enter bios screen prompt, then the screen changes to the next one.

5.Marvel 88se61xx controller 1.1.0.34 adapter information, scanning controller which then gives the information below.

Arrays information
No Array is defined!
Disk information
No hard disk is detected!

Press Ctr + M to enter Marvel Raid config when pressed nothing happens.

Press the space bar to continue which doe’s work, if it is pressed, it then takes you to the Windows boot manager screen which shows the items listed below.

Windows boot manager Screen

Choose OS to start normally in this case vista which is highlighted, if you press enter key Vista starts up fine.

The F8 option key takes you to the Advanced Boot options Screen which works fine.

Or press the Tab key to take you to tools Windows memory diagnostics screen, but if the tab is pressed it just restarts the boot process again.


Advanced Boot options Screen as shown

Safe Mode
Safe mode with networking
Safe mode with command prompt
Enable boot logging
Enable low resolution video (640 X 480)
Last known good configuration (advanced)
Directory services restore mode
Debugging mode
Disable automatic restart on system failure
Disable driver signature enforcement
Start Windows normally if this selected Windows starts up fine.

If no keys are pressed at all from hitting the pc start button it goes through the above procedure the screen then momentarily goes black for 5 seconds and in the bottom right hand corner the letters BA appear it then quickly counts down a few numbers and then the letters EB appear in the bottom right hand corner and it then boots in to windows without any problems or interventions at all.

It seems an unusually funny way to start up windows which doe’s start up fine and works extremely well, but the whole process to start up the pc takes 3 minutes 30 seconds can this be right?.or have I done somthing wtong at time of build? if so can it be put wright? or is this just a Vista thing?
Please Help its driving me mad.

  Forum Editor 18:57 30 Apr 2007

is attempting to find a RAID array, and as you haven't got one you need to disable RAID in the BIOS.

Whilst you're in the BIOS settings screen, make sure that your two drives are being recognised, and that the boot sequence points to the drive on which Vista is installed as the first boot device.

  Technicsman 23:29 30 Apr 2007

Thanks for your reply

I have tried to do what you suggested but all I can do is to try to explain to you and show you the setting which the Bios shows me and what I can and cannot change.
Advanced Screen settings

Drive Configuration

Automatic mode <enabled> I have also disabled this with no effect
ATA / IDE Mode <Native> or Legacy/ (Native) is selected I have not tried Legacy yet

Configure Sata as <IDE> or Raid, or AHCI, <IDE> is selected

S.M.A.R.T. is enabled

Sata ports shows my drives as, 0 is the first sata port acording the the Intel manual

Sata 0 is ST3250620AS 250 Gig which my O/S is on
Sata 1 is ST3320660AS 320 Gig which is a storage
Sata 2 is ST3320660AS 320 Gig which is a storage
Sata 3 no drive fitted

Primary Master HC-DT-ST-DVDRAM-ATAPI
Slave HC-DT-ST-DVDROM-ATAPI

Hardisk-Pre Delay (0)

BOOT Screen

Drive Configuration

Use automatic mode <Advanced> or <Normal> I have tried both with no difference it is set to <Advanced> mode now.

Boot drive Order is as follows
<Legacy Floppy>
<HT-DT-ST-DVDRAM>
<HT-DT-ST-DVDROM>
<ST3250620AS> which the O/S Drive
<ST3320620AS> which is storage drive

The five items listed above are all highlighted in white when I move down to then with the arrow keys if I press the enter key to change the boot order this brings up a dialog box with above contents of which I can scroll down to select which item to boot from but, no matter which one of them I choose when the screen returns the settings are still the same as shown above and still highlighted in white colour.

The rest of the setting are as follows

Boot to optical Devices <Enabled>
Boot to removable Devices <Enabled>
Boot to Network Devices <Enabled>
USB Boot <Enabled>
ZIP Emulator <Enabled>
Boot USB Devices First <Disabled>
USB Mass Emulator <Auto>

I am beginning to think that there is something seriously wrong in the Bios, although as I said in my first post it does take 3 minutes 30 to start up, but when it is up and running it runs as sweet as nut and with no apparent O/S problems, have you any more advice or suggestions that I might try? I have looked on the Intel site for support but there is very little practical help there just loads of drivers and updates etc which are all installed on my pc.

Thank you
Technicsman.

  Forum Editor 23:36 30 Apr 2007

Go to the Hard disk Pre-delay setting and change it from (0)to (5).

Then go to the boot sequence setting and change it so that your <ST3250620AS> drive is first in the list. When you enter the boot order dialogue box you can normally use the up/down/side arrows to move the drives in the list.

It's essential that you make the O/S drive the first hard drive in the boot sequence.

  Technicsman 14:58 01 May 2007

Hi, I have now made the changes you surggested above a setting of 5 on the pre delay, and I have also now managed to get <ST3250620AS> as the first drive to boot from using the the command keys you sugested and guess what it still goes through exacle the same procedure as detailed above only now it loads 20 seconds faster than it did before and I have checked to see if the Bios has held the new settings that I put in it and it has.

can you surgest anything els to help?

I have also just discoverd this, I have a external USB hard which I mainly use to store any downloads I make from the net so that I can look at them before I use them, under XP if I made a down load and picked the save option I could brows to the USB Drive click save and it would be saved there, if I try to do the same on Vista it gives me this erro message, (you do not have permishion to save in this location, conntact the administrator to obtain permission, would you like to save in the Terence Wadsworth folder instead). so I have to save it to that location, I am the system administrator, Have you any thoughts on this?
Cheers.

  GeekonaScooter 22:41 01 Apr 2010

I disabled all the extra boot devices, so only looking at DVD drive and HD on boot. Then changed order of boot drives. Drastically sped up boot, but it still says no hard drive detected on boot and haven't figured out how to disable raid. I changed pre-delay setting to 5.

By the way not using SATA drives at all Using IDE drive on same cable as DVD drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?