Windows Media cannot rip CD

  Novice Wizard2 12:30 26 Jan 2012
Locked

When trying to rip a Cd Error message 'Windows Media cannot rip one or more tracks from the CD' occurs. I can rip other CD's without a problem. Has anyone else had this happen?

oapuser

  difarn 15:33 26 Jan 2012

Are you trying to rip to MP3 format - if so you may need to change settings for quality of rip - see this article

If not it maybe that you need to change settings to digital for both ripping and playback - see this article.

  Novice Wizard2 21:33 27 Jan 2012

Hi difarn

Tried both also checked that the location was correct and enabled error correction. Any further ideas.

I've tried U.S help forums where other users are having the same problem, they have tried to cure it without posting a successful fix

  difarn 22:25 27 Jan 2012

If we are talking about MP3's here is a download for the mentioned codec.

  markd71 16:06 31 Jan 2012

Copy prevention built into CD

  difarn 17:20 31 Jan 2012

There do exist music discs that play like cd's but in fact are not actually "CD's" - does it actually say "CD" on it - did it come in anything other than the recognised jewel case? Have you tried with something other than the Windows one? Some older cd's were protected but this has long since been abandoned as normal practice.

  Novice Wizard2 21:13 02 Feb 2012

The CD ripped with XP Media Player but without metadata.

Solved the problem by installing iTunes, CD installed without a problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?