Windows Mail not sending

  george12a 16:40 01 Aug 2007
Locked

I have look at some of the threads with the same problem and there does not seem to be a solution to this issue.
One minute it was working fine, receiving and sending emails and the next it would not send email at all.
It kept asking for my username and password indicating that my ISP required these log in details.
I logged onto my ISP using webmail function(mail.btinternet.com) and I was able to receive and send email without a problem.
So, the problem is with Windows Mail. I then checked my account and noticed that my pop3 and smpt details had been deleted 'mysteriously'.
I set up another account with my details again and then tried to receive/send.
It receives okay, but will not send and because it keeps asking for my username and password. When I enter these details, it either times out trying to connect or gives an error requesting the log in details again.
This is frustrating and not how it is supposed to work. I prefer XP to this crap !!


I get a security box asking for my username and password to my ISP

  rawprawn 17:17 01 Aug 2007
  george12a 17:22 01 Aug 2007
  rawprawn 17:38 01 Aug 2007

I don't really know if it's common, but I have only recently switched to BT, and my other provider used @ not. and it's an easy mistake to make. If I were you I would delete all accounts in MS Mail and then re-enter them. Perhaps delete them,reboot and re enter.

  george12a 17:43 01 Aug 2007

Thanks for the suggestion.
I already tried that and the same thing happens.
Very frustrating.

  Forum Editor 18:24 01 Aug 2007

smtp.mail.yahoo.com as your smtp server setting. You might find it works.

The other thing to check is that you have entered the correct setting for the smtp server authentication. The smtp server will require you to authenticate yourself with your BT email address and username.

  douglas1973 12:40 08 Aug 2007

Click on Tools, Accounts and highlight the email account in the Internet Accounts window. Click on Properties and then click on the Advanced tab. Change the outgoing SMTP port from 25 to 587.
I had the same problem using Outlook 2003 and Vista and found this instruction in the BT Yahoo Network Status page. Curiously it is no longer there. Let me know if this solution works.

  rawprawn 17:33 08 Aug 2007

Also try Advanced/Tick Server requies authentication

  tabforbes 20:30 08 Aug 2007

I am having the same problem with Vista Mail and my ISP Tiscali.
Brand new PC, set-up fine and was all working. Now Vista mail stopped sending emails they are all stacking up in my Outbox but I am receiving OK.
Checked Pop & Smtp settings which are OK and not been changed.
Ticked the box saying my Server Requires Authentication - didn't make any difference (as I know BT ISP needs this box ticked).

Has anyone got any ideas please?

  Tel 12:51 09 Aug 2007

I am having similar problems with Outlook 2007.
I receive ok but some emails will not send.

  tabforbes 12:58 09 Aug 2007

Am going to try changing the port number for Outgoing SMTP. Has anyone else tried this and confirmed it works?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?