Windows Live Mail - deleted emails received

  LimestoneRock 11:57 28 Dec 2013
Locked

I normally deal with all my emails on my PC and action them in one way or another ie delete,file,junk,etc. Then if I go to my laptop and open up WLM, only the most recent emails show ie that day's . Things have changed during the past few weeks in that having actioned the emails on my PC, they are still appearing in the inbox on my laptop. As I do not use the laptop that often, I find myself having to go through up to 300 emails again(although I could just trust that I have dealt with them properly on the PC and delete the lot on the laptop)representing several days emails. Can anyone please explain how I can get the configuration back to how I previously had it. My searches around WLM have proved fruitless.

  Secret-Squirrel 12:12 28 Dec 2013

"I normally deal with all my emails on my PC............"

How are you doing that - via webmail or an e-mail client such as WLM? If it's the latter then are you using the IMAP or POP protocol? It may also help if you let us know the last part of the e-mail address in question (the bit after the @).

  LimestoneRock 12:19 28 Dec 2013

I am using WLM on both PC & laptop and receiving emails for @talktalk.net and @sky.com. I send only from @sky.com.

  Secret-Squirrel 15:57 28 Dec 2013

Thanks for the info but I'm still waiting for the answer to my second question. If you don't know then you can look at the Server properties tab for your TalkTalk account in WLM. At the top it'll say "My incoming server is" followed by either POP3 or IMAP. Let me know which it is for both computers.

  LimestoneRock 18:27 28 Dec 2013

Sorry for the omission. I am using POP3 on both.

  Secret-Squirrel 18:57 28 Dec 2013

Thanks for that.

On your PC, go to the properties for your TalkTalk account again but this time click on the "Advanced" tab. In the "Delivery" section at the bottom, make sure that "Remove from server when deleted from Deleted Items" is ticked.

Before you use WLM on your laptop, make sure you've emptied your Deleted Items folder. When you do that, WLM removes the copies on the TalkTalk server so they can't be downloaded on your laptop. Note that simply adding e-mails to your Junk e-mail folder won't work this way - simply delete the junk ones instead.

I'm surprised you say that you say that this used to work when moving files to Junk. Were you perhaps using IMAP at the time, or perhaps managing your messages via TalkTalk webmail? Having said that, I wouldn't advise switching from POP3 to IMAP as you could lose most of your existing e-mails in WLM.

  LimestoneRock 11:43 29 Dec 2013

Thanks for you rersponse.On both the PC & laptop the "Remove from server when deleted from Deleted Items" was ticked. Also, the first box is also ticked on each - "Leave a copy of messages on server". I haven't mucked about with the Properties in the past but could it be this latter aspect -"Leave a copy of messages on server" be the offender? On my PC I never get any messages in the Junk Mail box - the only ones that get there are those which I have manually ticked as junk in the toolbar, which I then empty. However, on my laptop I get loads of emails automatically (and correctly) sent to the Junk Mail box which I open when I am in WLM and then delete en bloc. Why do these not appear in the PC Junk Mail box - again is it something in the configuration although I can't quite see why it should be?

  Secret-Squirrel 16:01 29 Dec 2013

"........ the "Remove from server when deleted from Deleted Items" was ticked."

That's good now please confirm whether it's working as intended. Send yourself a test e-mail, receive it on your PC, delete it then empty the Deleted Items folder. Does the test e-mail arrive on your laptop? If it does, then on the PC, untick that option, apply the change, then re tick it and apply again. That frequently kick-starts things into working again.

"...could it be this latter aspect -"Leave a copy of messages on server" be the offender?"

If there were no copies left on the server then your laptop wouldn't receive any messages ;) Needless to say, if you want the same e-mails on more than one computer then it needs to be enabled.

Regarding the discrepancies with how junk messages are handled on your two computers, in WLM click the little blue icon in the top left-hand corner -> Options -> Safety Options -> "Options" tab. Set your PC with the same junk settings that your laptop's using.

  LimestoneRock 19:18 29 Dec 2013

I had already tried the test email suggestion but it still arrived on the laptop. I have followed the procedure you mention and I will report back tomorrow. I reckon your suggestion regarding the junk mail is likely to prove the answer - I was never aware of that little blue icon. Thanks for all your help - I will report back tomorrow, off out now.

  Secret-Squirrel 10:13 30 Dec 2013

"I had already tried the test email suggestion but it still arrived on the laptop."

I've just tried the same with my TalkTalk e-mail address and two TalkTalk servers. Surprisingly, it didn't work for me either.

Because it used to work for you, and it doesn't work for you or me, TalkTalk must have changed their server configuration in the past few weeks.

All I can suggest for this issue is that you get in touch with TalkTalk - good luck with that ;)

  LimestoneRock 12:00 30 Dec 2013

Thanks for all your help Secret-Squirrel. If nothing else, I have learnt how to take care of the Junk Mail issue. My laptop was not configured the same as the PC but now I have corrected that. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros