Windows 8.1 menu problems - I can't save from desktop, no update either.

  ColinRobson 11:16 02 May 2015
Locked

Hi, I have an acer Aspire X desktop (intel i3, 4 gigas ram....) running windows 8.1. Initially, everything worked fine. However, for the last few months many menu functions are not working: for example, right click on the desktop doesn't produce anything - the screen goes to a blank desktop for a few seconds, then goes back to where it was. My PC menu is practically inoperative - I can't open system properties,and I can't use any right click menu options. Standard menu functions aren't working either. The same thing happens when I try to us a menu option. Very annoying. Also, windows update doesn't seem to be working either. I suppose I may have to do a system restore, but I am rather reluctant to go ahead with this. Help? Thanks

  robin_x 18:31 02 May 2015

System Restore is quite benign (you only lose Programs installed since the Restore Point was created). It can also be Undone.

Press Win + R and type rstrui.exe

=-=-=

Right-click Start Button and select Command Prompt (Admin). Type sfc /scannow

=-=-=

Backup your emails if on the computer and Browser Profiles

A System Refresh keeps all your files and folders, but wipes all Programs.

However you could try creating a Custom Refresh Image first.

It might fix the settings while keeping Programs.

If it doesn't, delete the Custom Refresh Image and repeat the Refresh.

=-=-=

Final resort is backup everything and do a Reset.

Files, folders and Programs will be wiped.

=-=-=

You have of course made a Recovery USB in case anything locks up halfway through?

  robin_x 18:38 02 May 2015

Edit-

sfc /scannow (the space wasn't obvious)

=-=-=

Browser Profiles contain Bookmarks and Add-ons and Extensions.

If you did a Custom Refresh, the browser would be retained but the profile is reset.

  robin_x 19:09 02 May 2015

Win+R systempropertiesprotection opens System properties

=-=-= Command Prompt (Admin) if right-click is not working

Start Search cmd.exe ~ Ctrl+Shift+left-click cmd.exe

  ColinRobson 19:01 06 Jun 2015

Hello again, No luck so far. I tried rstrui.exe as you suggested, and I got a pop-up saying that “Windows restore stopped working due to a fault...” or words to that effect, and then closes. I also tried sfc /scannow, ant what appears to be one of those black os windows appears very briefly, then disappears. Nothing else seems to happen. It looks as though I may have to go to the full system restore from the USB drive. Same story with the Win+R systempropertiesprotection. Any other suggestions? Thanks.

  ColinRobson 19:02 06 Jun 2015

I am also sending these replies on another machine. On the PC in question, I can't log in to the forum because the facebook button doesn't appear!

  rdave13 19:33 06 Jun 2015

Run your security software.

  robin_x 12:19 07 Jun 2015

Backup your personal files and do a Windows Reset

Save Bookmarks and Favourites and email client profile if you have one

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?