Windows 7 Outlook 2010 spelling not working

  xania 09:07 05 Mar 2015
Locked

One of our PC's running Window 7 Professional and Office 2010. We cannot get spell checker to work, with all the options under proofing and Autocorrect grayed out.

Looking at the only guidance I can find at present (see here click here gives completely wrong guidance i.e.In new message, the Home tab does not have a Proofing Tab. I'm sure its somewhere, but I cannot find it. Any thoughts, please.

  BRYNIT 12:30 05 Mar 2015

Don't know if this will help CLICK HERE

  xania 11:02 21 Apr 2015

Sorry about the delay in responding and thank you for trying. Only just regained access to the problem machine!!!

Unfortunately, this does not resolve the issue. Spell checker IS working in Word, just not in Outlook. Also, check the registry and the Override entry is not present. There seems to be something set (or unset) in Outlook itself that is causing the problem. Even worse, despite this, some words ARE being auto-corrected, (watn was changed to want) but less obvious errors are just being ignored.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone