windows 7 and outlook 2010

  Old Geeza 13:40 10 Sep 2011
Locked

I have installed MS Office 2010 on a new windows 7 laptop and set up outlook using the same info as on my old xp pc, I seem to be able to send emails but am not receiving them. I have also set up outlook connector for my hotmail account and this is working fine. Any ideas why please

  Forum Editor 18:44 10 Sep 2011

When you set up mail accounts in Outlook 2010 it will try to send and receive a test mail automatically - presumably the receive part of the test failed?

If that's the case, you have almost certainly made an error when entering the server details in Outlook - did you select the option to authenticate on the inbound (POP) server?

  Old Geeza 11:24 11 Sep 2011

def no error in entered server details, basic POP3 address and SMTP address, it gives a green tick when send and receive is done, so cant see a problem there

  Old Geeza 18:41 12 Sep 2011

any other ideas anybody?

  Zak 21:57 12 Sep 2011

Have you tried creating another account with the same pop 3 and smtp details and see if that works? If yes then you can delete original account.

Also have you configures outlook to leave messages on the server? this can cause download of emails problem.

  Forum Editor 00:27 13 Sep 2011

"it gives a green tick when send and receive is done, so cant see a problem there"

What happens when you try to send an email to yourself?

  Old Geeza 17:19 13 Sep 2011

If I send and email to myself,it appears on my desktop pc, but not on the lappy, I have deleted and reinstalled outlook a few times making sure the details are correct, it has got me stumped.

  Old Geeza 18:33 13 Sep 2011

Well without any further intervention by me it has suddenly decided to play??????

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?