win 8 3gb usable ram even after MSCONFIG workround

  lonemascot 00:43 14 Jun 2015

Just treated an old computer to 4 GB of RAM (max. motherboard could access) and windows 8.1 64 bit version.

I was expecting to see that only 3 GB was usable even though it recognised 4 GB was installed as I had done a bit of research before hand. I checked in Resource Monitor and as expected the system had reserved 1 GB for hardware leaving 3 GB available for normal use.

I open up msconfig and have tried to tick max memory at 4096mb, un-ticking it completely and restarting to find that the system still only uses 3GB.

My particular bios doesn't have an option for a remap and I'm now stumped as to how to make use of all 4 GB of ram.

Please help. Thanks

  Jollyjohn 09:54 14 Jun 2015

Do you have onboard graphics? This may be using a significant amount of RAM

  Fruit Bat /\0/\ 10:02 14 Jun 2015

"I checked in Resource Monitor and as expected the system had reserved 1 GB for hardware leaving 3 GB available for normal use."

You have answered your own question, there is nothing you can do to free up the system reserved memory.

  lonemascot 11:17 14 Jun 2015

I have a geforce 8400 GS graphics card which has its own dedicated memory.

fruitbat - after a lot of googling it seems this is a common problem which nearly everyone else has seemed to solve with the MSCONFIG fix. Before I upgraded I had 3GB of RAM of which all of it was available for use. So why when I replace 2 x 1.5GB ram with 2 x 2GB ram does it now allocate 1GB to system use? It doesn't make sense.

  wee eddie 14:06 14 Jun 2015

This is not a very practical answer as I don't know whether it will work or how to do it.

I know that you have a Graphics Card and don't need the On-board Graphics but have you disabled it?

  Fruit Bat /\0/\ 14:29 14 Jun 2015

Disable Onboard graphics in the BIOS.

However if you GPU fails then its almost imposible to re-enable because you won't be able to see the BIOS.

  Jollyjohn 16:24 14 Jun 2015

On some onboard graphics it is possible to set the amount of RAM it uses in the BIOS but don't make the same mistake I made and set it to zero because then, as fruitbat mentions, it is impossible to use onboard graphics if your GPU fails

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?