Will my zonealarm 6.5 work on vista??

  dave726587 19:43 22 Nov 2006
Locked

Recently bought zonealrm security suite 6.5 for my xp and it has 1 year subcription. I think i may have made a huge mistake. I tried installing this on vista rc1 and it says it is incompatible.

IS THERE GOING TO BE A PATCH RELEASED????

:-(

  Forum Editor 23:08 23 Nov 2006

I have no idea whether ZoneAlarm intends to release a patch. You're using a beta copy of Vista remember, it's not the final version. When that launches next year you may well find that ZoneAlarm 6.5 will work Alternatively you may require an update from ZoneAlarm, but that's a matter for them to address. I'm sure they will, otherwise they'll lose out in a big way.

  keith-236785 01:02 14 Dec 2006

zone alarm does NOT work with the Evaluation edition of Vista, well not on mine anyway, it flashed up a message saying that Zone alarm did not support This version of windows, it was for windows 2000 + winXP.

in time there may be a version of ZA and which will work but i think until a time when the Vista is released as a final version that Zonelabs wont be putting the effort into doing a Vista version.

  anskyber 16:20 14 Dec 2006

Have a look here as well. You will need to choose your build version. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone