Wifi keeps on disconnecting, troubleshooter keeps saying reset

  dobjar 06:14 02 Aug 2014
Locked

Hi :)

I have a problem connecting to a Wifi network that's usually fine...

My computer keeps on disconnecting to the network and reconnecting it will say "Windows cannot connect to (SSID)." I ran the troubleshooter, it resetted the network adapter and all becomes well again until some minutes later where it will disconnect me and repeat again...

Other devices connected to the Wifi do not have any problems; only my computer.

OS: Windows 7 Ultimate 64-bit

ISP: BOLT, Indonesia

Broadband: DSL

Modem: Huawei

Anti-virus: AVG Free 2014, Firewall: Windows Firewall

ipconfig /all output

Windows IP Configuration

Host Name . . . . . . . . . . . . : han2-lenovo

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Mixed

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : TAP-Windows Adapter V9

Physical Address. . . . . . . . . : 00-FF-29-FA-1A-85

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)

Physical Address. . . . . . . . . : B8-70-F4-01-DB-4E

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter

Physical Address. . . . . . . . . : 68-A3-C4-3C-03-E5

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Link-local IPv6 Address . . . . . : fe80::b835:66c:58a9:d495%13(Preferred)

IPv4 Address. . . . . . . . . . . : 192.168.1.106(Preferred)

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Lease Obtained. . . . . . . . . . : Saturday, August 02, 2014 2:19:01

Lease Expires . . . . . . . . . . : Sunday, August 03, 2014 2:44:31

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DHCPv6 IAID . . . . . . . . . . . : 375956420

DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-83-8D-68-A3-C4-3C- 03-E5

DNS Servers . . . . . . . . . . . : fe80::529f:27ff:fe91:7bfe%13

192.168.1.1

192.168.1.1

NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

Physical Address. . . . . . . . . : 90-00-4E-A7-F8-F9

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BFB0607D-5BA7-4DA9-ACAF-6DF4DE54DE29}:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:300e:207b:3f57:fe95(Pref

erred)

Link-local IPv6 Address . . . . . : fe80::300e:207b:3f57:fe95%19(Preferred)

Default Gateway . . . . . . . . . : ::

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Microsoft 6to4 Adapter

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

Hope anyone can solve this problem :)

  Fruit Bat /\0/\ 10:41 02 Aug 2014
  dobjar 09:11 03 Aug 2014

Tried both, didn't work. Any other ideas?

  Fruit Bat /\0/\ 13:45 03 Aug 2014

Try using another channel in the router

  lotvic 15:35 03 Aug 2014

Fruit Bat, Could it have anything to do with the DHCP Enabled Yes/No setting?

  Fruit Bat /\0/\ 21:18 03 Aug 2014

DHCP Enabled.

If you disable it, you’ll have to statically assign IPs to each computer, or have a DHCP server or your network.

probably should be Enabled.

  rdave13 22:33 03 Aug 2014

Wlan card power properties allowing PC to switch it off to save power? Rebooting will auto connect, same as trouble-shooter, check device manager.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?