In W8 new installation F12 refuses to disable wifi

  blatherings 23:31 09 Jul 2013
Locked

How do I get F12 to work to disable wifi as it did in W7? I just upgraded to W8, there was no problem with this before (I have a wired connection) and I want to turn it off but F12 now does nothing; the light stays white.

  matt2000 15:15 06 Oct 2013

To Disable Wi-Fi move the mouse to the bottom left corner of the screen, Click settings then wireless. Then turn ON Flight Mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?