Vista won't let me delete my folders

  superhoops 14:27 23 Apr 2007
Locked

I have some folders that were created during a test to see if Roxio Backup My Pc would restore a system backup correctly.
The restore didnt work correctly (It only restored empty folders with no contents inside) but my question is- How do I delete these folders now? I am the only user of the pc and am an administrator. yet evry time I try to delete them I get the message "You need permission to perform this action". I have UAC turned off if this makes any difference as it irritated the hell out of me.

  Kate B 15:57 23 Apr 2007

Yes, I got annoyed with that and that's what drove me to turn UAC off - which fixed the problem. So not sure why you're still getting that.

  skidzy 17:46 23 Apr 2007

Though you have disabled UAC,you may need to change the value in the registry.

Check the registry value has been changed to have effect,you may need to reboot first.

If the value is already set at 0,exit the registry as the change has been made.


Open regedit and navigate to:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

Locate the following value (DWORD):

And give it a value of 0

To reactivate the UAC,just change the value back to 1

Reboot the system for the change to have effect.

Though do make a backup first of the registry entry before making any changes.

  skidzy 17:48 23 Apr 2007

Sorry..missed something out.

Open regedit and navigate to:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

Locate the following value (DWORD):

EnableLUA

And give it a value of 0

To reactivate the UAC,just change the value back to 1

Reboot the system for the change to have effect.

Though do make a backup first of the registry entry before making any changes.

  superhoops 18:56 23 Apr 2007

Hi thanks for that. That setting was already a value of 0.

  anskyber 19:14 23 Apr 2007

There is in fact a "true" Admin Account which is hidden in Vista.

If you feel adventurous it can be reached from a cmd box. In the search box of start type, cmd.

Enter the following command
net user administrator /active;yes

The admin account will appear on the Welcome screen. It's the all powerful Admin acount. To disable it do the same but substitute no for yes.

  skidzy 19:54 23 Apr 2007

Maybe an old fashioned way may help.

Try renaming the folders and remove or try from safemode.

  superhoops 21:51 23 Apr 2007

anskyber- I didnt know about that. Took me a while to get it going as the command is :yes rather than ;yes, trial and error got there!! Unfortunately it didnt work and even though I was logged in as the absolute administrator, it still said I needed permission to delete the folders!

skidzy- Tried renaming and deleting in safe mode- didnt work. This is so weird, every day I am contemplating more and more going back to XP, this is just one of quite a few problems I have had, most still not resolved. I was advised a while ago to forget about upgrading until at least the first Vista service pack has come out- I wish I had listened!!!

Think I will have to try system restore...yet again. Thanks for your replies

  skidzy 06:55 24 Apr 2007

Maybe Unlocker click here

  setecio 17:42 29 Apr 2007
  BurrWalnut 16:34 01 May 2007

What is the location of these folders?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?