Vista upgrade failed

  Kate B 00:43 21 Dec 2006

*stamps feet*

I attempted to upgrade to Vista today - I've got the RTM of Ultimate from the press office - and to my irritation the upgrade failed. It went all the way through the process, pointing out that a couple of my peripherals might not work and that the Nvidia drivers were a compatibility issue. I've got the beta Vista drivers from Nvidia all ready to go so I'm not too worried about that.

When it was at the "finalising upgrade" stage the machine tried to boot into Vista for the first time and each time would get as far as the splash screen before failing and starting back at the bios, offering me the usual options of boot into Vista, boot into safe mode, boot into safe mode with networking, last known good. None worked and I had to roll back the upgrade.

Any thoughts? I have one thought which is that possibly the Vista transformation pack from click here which was on a coverdisc last month, possibly even from PCA, might have changed system files to the extent that the upgrade might fail. I can't think of any other reason why it might have.

Obviously I can do a fresh install but I'm now worried if that fails for some reason I'm stuck, though I guess I could always do a fresh install of XP.

  Forum Editor 06:54 21 Dec 2006

looks as though it might be the culprit Kate. I don't know if it was on our coverdisk, though.

  Kate B 10:55 21 Dec 2006

I don't seem to be able to do a clean install, either - I get a stop error on a blue screen after it copies the system files. Is this to do with my Raid 0 array? The bios detects it fine and when I go into the Raid set-up, it's all fine there.

  Kate B 13:03 21 Dec 2006

Update - I uninstalled the transformation pack and the upgrade has failed again *throws massive tantrum* Vista hates me.

  Newuser38 13:55 21 Dec 2006

I installed the original beta and with some difficulty up graded to RC1 all on a 'clean' hard drive because I could not upgrade Windows 200o Pro, only XP can be upgraded. I decided I needed XP on the same machine put in a second HDD for XP and did a fresh install of XP on it then tried to dual boot no go. In the end I had to clear and format the Vista drive and a clean install was so fast I did not believe it, only problem I had to dsiconnect the XP drive to do it. I still have not cracked the dual boot but can use either system by disconnecting the drives and making the one I dont want the slave.

I dont have any idea why you are unsuccessful but if the drive you are doing the full install on is not completely clean and formatted my experience suggests vista wont like it.

I have tried the bootloader program suggested in another thread so far without success.

Good luck

  sunny staines 16:18 21 Dec 2006

Do you have a Liteon DVD drive by any chance as these and some other's i think were plextor had problems with vista.

  Kate B 17:31 21 Dec 2006

I do indeed have a Liteon DVD, SS ... *bustles off to Google it*

  sunny staines 17:41 21 Dec 2006

both myself and a friend had trouble installing vista beta with liteon dvd drives we had to use different make dvd drives to install vista beta both rc1 and rc2, after ages trawling the net found a couple of unanswered problems on forums with liteon dvd drives. no solution as yet that i know of.

  Kate B 17:47 21 Dec 2006

I've got two more drives. But I wonder if that really is the problem - I'm more inclined to think it's my Raid array. And this isn't a beta or a release candidate, it's the full-fat RTM. *bangs head on desk*

  sunny staines 20:06 21 Dec 2006

try another dvd drive to eliminate this problem.

  Kate B 20:38 21 Dec 2006

I can't find anything on it via Google, SS, and I don't see how the make of drive would affect the failure of the install - what's the theory on it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?