Vista updates cause constant crash -Toshiba laptop

  funkey_monkey 22:22 15 Oct 2008

I'm trying to fix a Toshiba laptop running Vista for a friend.

The problem is that the girl allowed Vista to download some updates and now it won't boot up. It starts really slowly and then seems to run some checks, stalling at the following:

!! 0xc0000034 !! 512/68989 ($$_system32_ru-ru_5b50e7f65fce4fdb.cdf-ms)

I haven't got a clue what this means. I've tried doing a system restore from the last point but that is not working either. Windows repair does not help either.

I am scared to run the Toshiba Recovery disk as it seems to want to wipe the drive back to factory settings.

From looking online many people seem to have had a problem with downloading updates causing a crash.

I know I will probably have to reinstall Vista, but the Toshiba disk warning seems to state that it will wipe all information of the drive - i.e. default back to facotry settings - not what I want.

Any suggestions - please? There are some applications on this machine that she doesn't want to lose.


  mooly 08:25 16 Oct 2008

There's a lesson in here somewhere. You may find it best all round to do a reinstall. You mention a disc. Is there not a recovery partition on the laptop itself. It will bring it back to how it came out of the box, so you need to back up all data/pictures etc on a flash drive. Make sure you know any network keys you may need and reinstall.
Then make sure you use a proper backup regime. Was no backup software bundled with the lappy. If not get Acronis and use it to do running backups on the D partition. You will never regret it and believe me you WILL need to recover from some mishap again. Windows updates can break things !

  ventanas 08:59 16 Oct 2008

Somewhat worrying as I've got two Toshiba laptops still to update.
The supplied discs will take it back to as it came when new. Everything will be lost, but that should not be a problem as you only mention applications. These can be reinstalled. The real problem is with any personal data and files that are not backed up elsewhere.

click here
A thread which seems to have a common cause - Vista SP1, but both mine already have this.
Can you get into Safe Mode? If so it may be possible to run a System Restore, or even remove selected updates.

  funkey_monkey 11:20 16 Oct 2008

I managed to get further last night. I got the System Restore to initiate a system file check and also check the disk for bad sectors.

The girl does seem to ahve a restore point in place but it will not complete due to it stating there is an issue - 80071aa7. However, when I view WindowsUpdate.log via cmd prmt I can't see this error code in place!

I'm not sure what to do now, she doesn't have the installation disks for the apps as they are in USA, where she is from. I think there are also files on there which she would like to keep.

How do I copy all files and apps from her HDD onto a flash drive? Can I do it via Command Prompt? If so, how easy is it to reinstall the apps back on from this?

Thanks fdor the replies.

  brundle 11:33 16 Oct 2008

Were antivirus/spyware etc disabled when you ran the System Restore?

  ventanas 12:03 16 Oct 2008

It would seem that you've now managed to boot the system, so it should simply be a case of dragging to flash drive whatever needs to be kept.
As for the applications, if they needed a disc to install first time, then they will need one again.
Copying the apps folder will not work unless it's something very very simple.

  funkey_monkey 12:16 16 Oct 2008

I can't drag to flash drive as I don't have explorer window open. Just command prompt.

Is there a quick command to copy all files over to the flash drive via Comannd prompt. What about drivers for the flash drive?

Would I be best getting an Ubunto CD and doing it from there?

  funkey_monkey 12:17 16 Oct 2008

I didn't know how to disable the Antivirus/spyware. I am not getting into safe mode per se. Just the System Recovery Menu.

  daxian 12:31 16 Oct 2008

hi funkey_monkey...
had a similar problem at the weekend i.e. windows update stalled the machine.
i found that pressing f8 as you switch on the machine brings up the repair option + safe mode etc.
using the repair option i was able to choose a restore point before the updates were initiated ...
which got the laptop working again,i then disabled auto update while i switched off the antivirus and firewall ....then manually downloaded the sp1 update
which then installed ok .hope this might be of help to you ......Dave

  funkey_monkey 13:04 16 Oct 2008

There is only 1 restore point that I can see. It is defined ast Windows Vista SP1.

Now, I'm not sure if the girl has not enabled Ssytem restore points. If it was an option on the original install (why would it be de-activated) then I can't see her changing this option.

Could SP1 update have deleted the previous restore points?

I'll try the f8 option gain.

  funkey_monkey 13:37 16 Oct 2008

I managed to get it into safe mode and went through the Recovery options and tried to do a System restore.

Unfortunately it failed due to same error as previous: 80071aa7.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires