Vista update

  Jaynedoe 12:38 17 Dec 2007
Locked

Hi Lads. My computer this morning just automatically downloaded and installed the SP1 update for Vista....and then rebooted and prompltly crashed. No matter how many times I have rebooted the computer it goes to the blue screen. Its Vista with intel dual core 1.8 something. 2 gig ram. Just reading from the receipt. Its a work computer and only has office 2007 on. We had to buy that as offioce 2003 wouldnt work properly with Vista. The email spellcheck was only in french. The spreadsheet graphics were just black squares when opened if they were created in office 2003. Since I was given this to use I have found the mail program to be very slow. The network settings keep changing on their own. And I am constantly plagued by pop up warning things which is a pain to say the least. Can anyone suggest what is wrong before I call in the support guys AGAIN! As now I am constantly having fall back on to this XP compter which never seems to have any problems.

  anskyber 13:06 17 Dec 2007

really odd. SP1 sould not come out for general release via auto update until next year.

Follow the path of this poster and you should get back OK. click here

  Jaynedoe 14:55 17 Dec 2007

Ok anskyber I booted it in safe mode and uninstalled all the updates i could see. Then rebooted and its working again. Now Im getting the message I have an update to download and install. Looking though Im not sure if it is Vista or Office update?? Thanks for that. Trev from support is coming later to see to the problems we been getting with Vista so Ill let you know what he says. The big thing is the networked printers and scanners. I set them up each morning and the next day the settings have gone again. All the other computers are running XP and they can see the laser printers ok its just this new thing that screws up. So at least its running again even if I do have the old problems. Thanks. Jayne

  tullie 15:49 17 Dec 2007

You could allways turn off automatic updates and just instal the ones you want.

  sinbads 16:05 17 Dec 2007

It is office 2007 sp1 update that has caused your probs. I had problems with this update saved it to the desktop then installed it been ok since

regards

  Jaynedoe 16:32 17 Dec 2007

Hi Guys problem solved. Thought I would let you know. Trevor has formatted computer and installed XP back on and Office 2003. Well actually he just put another hard drive in with xp already on and took the other one out. All is fine now. Network printers etc all ok. Apparently the new software was a freebie from somewhere, MS I think he said, that gave it you to try provided they could monitor the usage and probs encounted. It has been very troublesome and so it has been wiped off. I just need to use the computer not have to worry about its working everyday. Thanks for your input and MERRY CHRISTMAS.xxx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?