Vista unable to uninstall a program

  Global Odyssey 19:04 15 Apr 2008

Hello Everyone, and thank you in advance if you can assist.
Yesterday I had an issue with my Thomson Broadband Speedtouch Modem, which I was replacing with the Orange Livebox.
The Orange Livebox works fine, but I am unable to uninstall the Speedtouch Modem.
Every time I try,the Speedtouch uninstall program initialises, then promptly gives me a pop-up window with the message " Wizard detected following FSM Scenarios in your directory" .. but it shows nothing in the window pane (pain!).
Now the Speedtouch modem is no longer connected, I do not want it to install at start up each time. I have tried to disable at start up ..but the options to disable are greyed out I can't even stop it loading that way.
Is there a manual method I can try to remove it from Vista?
Thank you ..appreciate your comments.

  Pine Man 19:08 15 Apr 2008

How about unistalling it from the list of Devices in Devices Manager.

  anskyber 19:10 15 Apr 2008

Have you tried to stop it this way? click here

  Global Odyssey 14:09 16 Apr 2008

Dear Pine Man & Anskyber,
Thank you for your prompt response.
Oddly, Pine Man, the item is no longer listed in the Devices Manager, even though it installs each time I boot PC (then it said USB cable not plugged in ..)Thank you though :)
I have now used the link anskyber offered, and I have been able to stop it that way ..thank you.
I guess the dormant files will just have to remain in program folders for ever more!
Much appreciated.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?