Vista "Task scheduler "problem

  ianeon 11:59 03 Feb 2008
Locked

Good morning - I run Vista Home Premium - Task Scheduler is supposed to run automatically - Mine is stopped and I can't get it started I get a strange message "There was an error starting Schedule" - Can anyone help please. - Thank you

  peter99co 13:32 03 Feb 2008

Have you consulted Help&Support to check set-up?

  ianeon 14:16 03 Feb 2008

Thank you - Yes I have - All I get is a message saying "Task Scheduler Service is not available - verify that the service is running" - I know that it isn't running - lol - Thats what I want to do, get it running - I do have administrative privledges

  AltF4 14:45 03 Feb 2008

Hello
From TaskManager > services Is there a task Name - schedule (desc Task Schedule)running ?

  ianeon 15:46 03 Feb 2008

AltF4 - Thank you for that - Task Schedule wasn't running in Services( it was set to automatic ) - so I started it - But when I rebooted my computer and checked in Services it was switched off again, so I started it, rebooted and found that it was switched off again - lol. So I guess the problem is that Task Scheduler isn't starting when my computer starts, even though it is set to "automatic" - If you or anyone else can help that would be brilliant. Thank you

  peter99co 15:56 03 Feb 2008

Have you looked via Windows defender at running tasks.

  ianeon 16:33 03 Feb 2008

peter99cd - I checked with Windows Defender and it states that "Task Scheduler" is "permitted" - Thank you - but I think that the problem is that Task Scheduler isn't starting when my computer boots up and it is supposed to !!

  mrwoowoo 21:56 04 Feb 2008

These services must be running for the task scheduler to run.
The COM service is disabled
To confirm that the COM service is enabled:

1. Click the Start button and type Services in the Start Search box.

2. Select the Services program to start the Services console.

3. Find the COM service, and verify that it is in a started state (not Disabled) and it is marked as Automatic.

The Windows Event Log service is disabled
To confirm that the Windows Event Log service is enabled:

1. Click the Start button and type Services in the Start Search box.

2. Select the Services program to start the Services console.

3. Find the Windows Event Log service, and verify that it is in a started state (not Disabled) and it is marked as Automatic.

4. If the service is disabled, start the Windows Event Log service.

The RPC service is disabled
To confirm that the RPC service is enabled:

1. Click the Start button and type Services in the Start Search box.

2. Select the Services program to start the Services console.

3. Find the RPC service, and verify that it is in a started state (not Disabled) and it is marked as Automatic.

4. If the service is disabled, start the RPC service.

  ianeon 22:25 04 Feb 2008

MrWooWoo - Thank you for that thought - I carried out your instructions - sadly on re-booting my computer the fault was still there

  mrwoowoo 22:58 04 Feb 2008

In task scheduler have you tried clicking on the task schedular library.
Run only when user is logged on should be ticked.
Or you could try run if the user is logged on or not.
Basic i know but i am beat.
Did read about a bug with it that may be fixed with sp1.

  ianeon 05:17 05 Feb 2008

Mrwoowoo - Thank you - I have noticed the following: "Recovery" and "Log on" are greyed out.
Part of "General" is greyed out

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?