vista sound problem

  stephen0205 18:33 03 Aug 2007
Locked

hi guys installed windows vista home premium today and when i listen to music and do anything else like online when i scroll down it muffles the sound up and when i stop its fine again, how can i fix this???




Any help would be appreciated.

  Forum Editor 19:43 03 Aug 2007

that you check with your soundcard manufacturer's website - there will probably be an updated Vista driver there.

  stephen0205 19:46 03 Aug 2007

ok thanks

  stephen0205 16:49 05 Aug 2007

i inlled the drivers and it still has the same problem, i thought it might be my wireless keyboard and mouse , so i installed the microsoft vista drivers and still the same problem, getting really anoyed at it, has anyone ever had this problem

  Jimmy14 17:09 05 Aug 2007

What is the spec of the computer you installed Vista Home Premium on?

  stephen0205 22:56 11 Aug 2007

its a newly custom build.

asrockalive stata 2 motherboard
amd x2 3800
1gb or ddr 2 memory
nvidia 256mb geforce 8400
600watt power supply
dvd rw
gb stat hard drive

  Head hurts 06:47 13 Aug 2007

exact same problem i have like you i put a post on here after doing numerous google searches but cannot find a way to resolve it, hoping when vista sp comes out that something in it cures the problem

  Probabilitydrive 08:30 13 Aug 2007

Have you disabled the on-board sound in BIOS? Uninstalled your old sound card drivers before installing the VISTA drivers?

You might find further approaches click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?