Vista and Netgear wifi problem

  scrappy999 12:47 20 Apr 2007
Locked

I have a new laptop running with vista premium. I bought a Netgear WG11v2 usb adapter, it installs the software but when it starts the hardware installation step the Netgear program wont run. Vista identifies the dongle hardware runs its own installation. Wifi then appears fine and locates my Netgear router and says signal strength is excellent. I try and connect and it says there is a problem and to try again. No amount of rebooting or uninstalling and install is fixing this problem. I can connect thru my cable fine but nothing i seem to try is fixing the wifi connection. Sometimes it says there is no response from the access point but my router is fine and i've used the inbuilt wifi on my desktop through it. Is this a vista problem or a netgear problem? I'm at a loss and any suggestions would be happily received.

  Kate B 13:01 20 Apr 2007

Have you tried setting up the connection via the networking centre in the control panel?

  scrappy999 13:09 20 Apr 2007

Yes i set up the connection manually as well, double checked i was using the right SSID and network key for it. Same result - it sees it, says great signal strength but i just cant connect. The only thing vista offers as an explanation is poor signal quality but thats clearly not the case.

  Kate B 14:24 20 Apr 2007

Firewall issue? Try turning it off ...

  Forum Editor 19:01 20 Apr 2007

to see if it makes any difference.

  Jake_027 21:34 20 Apr 2007

I had exactly the same problem under XP and changing the encryption from WEP to WPA fixed the problem.

Jake

  scrappy999 08:40 24 Apr 2007

ty all for your suggestions the problem is finally solved. For anyone with similar problems in the future, i had two issues. The first issue of Netgear installation was solved by visiting their website and downloading the Vista update (which took some searhing for). Altho the computer says it checks for updates it doesnt download the Vista version that isnt included on the CD with the dongle. Once this was done i had the full programme for my dongle altho still no wifi.
The remaining problem with no wifi took my ISP forever to decide how to fix and ended up simply being the channel. Altho there was apparently no reason for CH1 not to work i changd the wifi setting to CH6 and it worked immediatley (CH11 is also apparently an option). Totally frustrating talking to the ISP because their training books had taught them to say there was nothing wrong with their router and no amount of me telling them my computer worked fine with other wifi routers gave them a clue and left them stumped.
Again ty all for your help, hopefully this info will be useful for others with the same problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires