Vista internet connection problems

  jonigiro 10:47 18 Apr 2008
Locked

Hi people

Benn having a problem with my internet connection on vista, when I fist start my machine I get a connection to the internet fine but after a couple of minutes the connection just dies I can right click the network connection and get vista to repair the problem by resetting the network adapter this works but sometimes I have to do it a couple of times then my connection is fine. I'm using virgin media and a belkin G router with a wired connection and windows vista home ultimate edition. I've tried making sure the modem and router have fully switched on before powering up the computer and the other way around but it doesn't seem to matter.

I know it's not a major problem but it's a right pain in the arse.

Thanks in advance for any help

jonigiro

  mrwoowoo 19:55 18 Apr 2008

Not sure what speed you are 0n,but this will check if your router has any issues and whether it supports the latest technology.
It's basically a router diagnostics check.
click here

  jonigiro 12:10 21 Apr 2008

Just tried that says everything is fine apart from UPnP test which I don't think would affect my internet connection. Oh by the way I have a 2meg line and my computer is a Intel dual core 2.13GHz with 2GB of ram and running vista home premium.

Thanks alot

  dms_05 14:49 21 Apr 2008

UPnP - many people recommend you disable UPnP in the Routers set up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?